<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.niacouncil.org/xmlrpc.php">
	<link rel="shortcut icon" href="https://www.niacouncil.org/wp-content/uploads/scorecard/image//favicon-high.png" /><!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="3C9B878925FEEE992382B7FFA32F3C29" />

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>How the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S.  | NIAC</title>
<meta name="news_keywords" content="muslim ban, no ban act, national iranian american council, niac" />
<link rel="original-source" href="https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/" />
<link rel="canonical" href="https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/" />
<link rel="publisher" href="https://plus.google.com/114547317633889442887"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S.  | NIAC" />
<meta property="og:description" content="President Trump’s Muslim ban survived judicial review largely due to a favorable interpretation of the 1965 Immigration and Nationality Act (INA), which provides the President with authority to limit the entry of aliens. In the majority opinion of the Supreme Court case, Chief Justice Roberts stated that “the President has lawfully exercised the broad discretion granted to him under [the Immigration and Nationality Act] to suspend the entry of aliens into the United States.” " />
<meta property="og:url" content="https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/" />
<meta property="og:site_name" content="NIAC" />
<meta property="article:publisher" content="https://www.facebook.com/NIACouncil" />
<meta property="article:tag" content="Muslim Ban" />
<meta property="article:tag" content="No BAN Act" />
<meta property="article:section" content="Discrimination &amp; Civil Rights" />
<meta property="article:published_time" content="2020-01-23T11:19:40-05:00" />
<meta property="og:image" content="https://www.niacouncil.org/wp-content/uploads/2014/06/NIAC-Logo-csm-e1401741704933.png" />
<meta property="og:image:secure_url" content="https://www.niacouncil.org/wp-content/uploads/2014/06/NIAC-Logo-csm-e1401741704933.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.niacouncil.org\/","name":"NIAC","alternateName":"National Iranian American Council","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.niacouncil.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.niacouncil.org\/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s\/","sameAs":["https:\/\/www.facebook.com\/NIACouncil","https:\/\/www.instagram.com\/niacouncil\/?hl=en","https:\/\/plus.google.com\/114547317633889442887","https:\/\/www.youtube.com\/user\/NIACouncil","https:\/\/twitter.com\/niacouncil"],"@id":"#organization","name":"NIAC","logo":"https:\/\/www.niacouncil.org\/wp-content\/uploads\/2017\/08\/NIAC-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NIAC &raquo; Feed" href="https://www.niacouncil.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="NIAC &raquo; Comments Feed" href="https://www.niacouncil.org/comments/feed/" />
<link rel='stylesheet' id='timeline-css-css'  href='https://www.niacouncil.org/wp-content/plugins/content_timeline/css/frontend/timeline.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='customScroll-css-css'  href='https://www.niacouncil.org/wp-content/plugins/content_timeline/css/frontend/jquery.mCustomScrollbar.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css-css'  href='https://www.niacouncil.org/wp-content/plugins/content_timeline/css/frontend/prettyPhoto.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='my_timeline_font_awesome-css'  href='https://www.niacouncil.org/wp-content/plugins/content_timeline//css/frontend/awesome/font-awesome.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='my_timeline_lineicons_css-css'  href='https://www.niacouncil.org/wp-content/plugins/content_timeline//css/frontend/themify-icons.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='https://www.niacouncil.org/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-user-css'  href='https://www.niacouncil.org/wp-content/uploads/layerslider.custom.css?ver=6.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700%7CRoboto+Slab:regular:400%7CRoboto:regular:400%7CPoppins:300,regular,500,600,700%7CPlayfair+Display:regular,italic%7CMontserrat:regular,700,100,200,300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.niacouncil.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='accordions_themes.Tabs.style-css'  href='https://www.niacouncil.org/wp-content/plugins/accordions/assets/global/css/themesTabs.style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-shortcode-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/shortcodes/shortcode.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-style-css'  href='https://www.niacouncil.org/wp-content/themes/politicize-child/style.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce_frontend_styles-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/woocommerce.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-woocommerce-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/update-responsive.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/jquery.fancybox-custom.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-bootstrap-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/bootstrap.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-bootstrap-res-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/bootstrap-responsive.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-jplayer-res-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/jplayer.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-fontAW-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/cp_font/css/font-awesome.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-event-manager-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/event-manager.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cp-bx-slider-css'  href='https://www.niacouncil.org/wp-content/themes/politicize/frontend/css/bxslider.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-heading-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-googleFonts-heading-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab%3A&#038;ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.niacouncil.org/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.niacouncil.org/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:1350px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.niacouncil.org/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/www.niacouncil.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.niacouncil.org","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/ajax-login-script.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_signup_object = {"ajaxurl":"https:\/\/www.niacouncil.org\/wp-admin\/admin-ajax.php","redirecturl":"https:\/\/www.niacouncil.org","loadingmessage":"Sending user info, please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/ajax-signup-script.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.easing.1.3.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.timeline.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.Verticaltimeline.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.mousewheel.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.mCustomScrollbar.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/rollover.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline/js/frontend/jquery.prettyPhoto.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/content_timeline//js/frontend/jquery.my_add_function.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/wp-a11y.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/www.niacouncil.org\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/www.niacouncil.org\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/www.niacouncil.org\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/html5shive.js?ver=1.5.1'></script>
<![endif]-->
<meta name="generator" content="Powered by LayerSlider 6.7.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://www.niacouncil.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.niacouncil.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.niacouncil.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.niacouncil.org/?p=29441' />
<link rel="alternate" type="application/json+oembed" href="https://www.niacouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niacouncil.org%2Ftrump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.niacouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niacouncil.org%2Ftrump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
		<script type="text/javascript">
			my_timeline_front_ajax_nonce="2e3033d482";
			my_timeline_front_ajax_url="https://www.niacouncil.org/wp-admin/admin-ajax.php";
		</script>
		<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">		<script type="text/javascript">
		var ajaxurl = 'https://www.niacouncil.org/wp-admin/admin-ajax.php';
		</script>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/JavaScript">
		var ajaxurl = 'https://www.niacouncil.org/wp-admin/admin-ajax.php';
		var directory_url = 'https://www.niacouncil.org/wp-content/themes/politicize';
		</script>
	<style type="text/css">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</style><style id="stylesheet">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</style>      <!--Customizer CSS--> 
      <style type="text/css">
            
            
                 </style> 
      <!--/Customizer CSS-->
      <!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '160556278091170');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=160556278091170&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>


<body id="home" class="post-template-default single single-post postid-29441 single-format-standard">

<!--Wrapper Start-->
<div id="wrapper"> 
	<!--LOGIN BOX START-->
		<!--LOGIN BOX END-->
	<!--SIGN UP BOX START-->
	  
	  <!--Headre Start-->
 <div id="cp-header-2" class="height"> 
    <!--Head Topbar Start-->
    <div class="head-topbar">
      <div class="container">
	  <div class = "cp_inner_container" > 
        <div class="row-fluid">
          <div class="left">
			<ul>               <li><a href="http://www.niacaction.org">Want to take action? Visit NIACAction.org.</a></li>               </ul>          </div>
		  				<ul class="header-social">
					<li><a href="https://www.facebook.com/NIACouncil"><i class="fa fa-facebook"></i></a></li>					<li><a href="https://twitter.com/niacouncil"><i class="fa fa-twitter"></i></a></li>																				<li><a href="https://www.youtube.com/user/NIACouncil"><i class="fa fa-youtube"></i></a></li>																				<li><a href="https://www.instagram.com/niacouncil/?hl=en"><i class="fa fa-instagram"></i></a></li>														</ul>	
							<div id = "style_1" class = "shopping_cart">
								    </div>
        </div>
		</div>
      </div>
    </div>
    <!--Head Topbar End--> 
    <!--Menu Row Start-->
    <div class="menu-row">
      <div class="container">
        <div class="row-fluid"> 
			<strong class="logo-3">
								<a href="https://www.niacouncil.org">
					<img class="logo_img" width="261" height="75" src="https://www.niacouncil.org/wp-content/uploads/scorecard/image//NIAC-Logo.png" alt="NIAC">
				</a>
			</strong> 
		</div>
      </div>
      <!--Navigation Area	Start-->
      <section class="navigation-area nav-margin">
        <div class="container">
          <div class="row-fluid">
          	<div class="action-buttons">
							<a href="https://www.niacouncil.org/donate/" class="btn-donate curl-top-left"><i class="fa fa-money"></i>Donate</a><a data-fancybox data-src="#get-updates" href="javascript:;" class="get-updates-button btn-donate curl-top-left">Get Updates</a>            </div>
            <!--Navbar Start-->
            <div class="navbar margin-none">
				<div class="container">
					<button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar" type="button"> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
						<div class="nav-collapse collapse">
																	<div id="navbar" class="navbar">
										<ul id="nav" class=""><li id="menu-item-6488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6488"><a href="https://www.niacouncil.org/about-niac/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23464"><a href="/about-niac/">Mission</a></li>
	<li id="menu-item-6496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6496"><a href="https://www.niacouncil.org/about-niac/staff-board/">Staff &#038; Board</a></li>
	<li id="menu-item-22555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22555"><a href="https://www.niacouncil.org/about-niac/transparency-in-governance-finance/">Transparency in Governance &#038; Finance</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6492"><a href="https://www.niacouncil.org/about-niac/accomplishments/">Accomplishments</a></li>
	<li id="menu-item-6594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6594"><a href="https://www.niacouncil.org/about-niac/frequently-asked-questions/">Frequently Asked Questions</a></li>
	<li id="menu-item-6595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6595"><a href="https://www.niacouncil.org/about-niac/myths-vs-facts/">Myths vs. Facts</a></li>
	<li id="menu-item-6495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6495"><a href="https://www.niacouncil.org/about-niac/career-internship-opportunities/">Career &#038; Internship Opportunities</a></li>
</ul>
</li>
<li id="menu-item-18234" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18234"><a href="/issues/">News &#038; Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-20586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20586"><a href="/us-iran-relations/">US-Iran Relations</a>
	<ul class="sub-menu">
		<li id="menu-item-20585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20585"><a href="/us-iran-war-diplomacy/">War &#038; Diplomacy</a></li>
		<li id="menu-item-20583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20583"><a href="/iran-sanctions-news/">Sanctions</a></li>
		<li id="menu-item-20584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20584"><a href="/iran-human-rights/">Human Rights</a></li>
	</ul>
</li>
	<li id="menu-item-20582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20582"><a href="/discrimination-immigration/">Discrimination &#038; Immigration</a></li>
	<li id="menu-item-20581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20581"><a href="/iranian-american-community-heritage/">Community &#038; Heritage</a></li>
	<li id="menu-item-28341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28341"><a href="https://www.niacouncil.org/iran-unfiltered/">Iran Unfiltered</a>
	<ul class="sub-menu">
		<li id="menu-item-28715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28715"><a href="https://www.niacouncil.org/iran-unfiltered/iran-unfiltered-weekly-digests/">Weekly Digests</a></li>
		<li id="menu-item-28712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28712"><a href="https://www.niacouncil.org/iran-unfiltered/iran-unfiltered-tracker/">Human Rights Tracker</a></li>
		<li id="menu-item-28713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28713"><a href="https://www.niacouncil.org/iran-unfiltered/subscribe-iran-unfiltered/">Subscribe to Weekly Digest</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18247" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18247"><a href="/for-policymakers/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-18246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18246"><a href="https://www.niacouncil.org/for-policymakers/">For Policymakers</a></li>
	<li id="menu-item-20595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20595"><a href="/press-center/">For Press</a>
	<ul class="sub-menu">
		<li id="menu-item-20750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20750"><a href="/statements-press-releases/">Statements &#038; Press Releases</a></li>
		<li id="menu-item-20300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20300"><a href="/niac-in-the-news/">NIAC in the News</a></li>
	</ul>
</li>
	<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a title="For Students" href="/for-students/">For Students</a></li>
</ul>
</li>
<li id="menu-item-19328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19328"><a href="/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-29191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29191"><a href="https://www.niacouncil.org/events/los-angeles-sapphire-gala/">Washington, DC Diamond Gala</a></li>
	<li id="menu-item-29206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29206"><a href="https://www.niacouncil.org/events/san-francisco-amethyst-gala/">San Francisco Amethyst Gala</a></li>
	<li id="menu-item-29253" class="menu-item menu-item-type-post_type menu-item-object-event menu-item-29253"><a href="https://www.niacouncil.org/events/iran-unfathomable-team-trump/">Is Iran Unfathomable to Team Trump?</a></li>
</ul>
</li>
<li id="menu-item-20916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20916"><a title="Visit the site of our advocacy sister organization, NIAC Action" href="http://www.niacaction.org">NIAC Action</a></li>
<li id="menu-item-18249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18249"><a href="/contribute">Support</a>
<ul class="sub-menu">
	<li id="menu-item-18254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18254"><a href="/contribute">Make a Contribution</a></li>
	<li id="menu-item-28624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28624"><a href="http://niacaction.org/presidentsclub">President&#8217;s Club</a></li>
	<li id="menu-item-18252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18252"><a href="https://www.niacouncil.org/shop-with-niac/">Shop with NIAC</a></li>
	<li id="menu-item-20159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20159"><a href="/volunteer-with-niac/">Volunteer</a></li>
</ul>
</li>
<li id="menu-item-23455" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23455"><a href="http://persian.niacouncil.org">فارسی</a></li>
</ul>										</div>
														</div>
				</div>
				<a href="#" id="no-active-btn" class="search"><i class="fa fa-search"></i></a>
				<div class="search-box">
					<form method="get" action="https://www.niacouncil.org/">
						<input name="s" type="text" class="top-search-input" placeholder="Search for..." value="">
						<button value="" class="top-search-btn"><i class="fa fa-search"></i></button>
					</form>
				</div>
            </div>
            <!--Navbar End--> 
          </div>
        </div>
      </section>
      <!--Navigation Area End--> 
    </div>
    <!--Menu Row End--> 
  </div>
  <!--Header End-->
  
    	<div class="contant">
		<!--Inner Pages Heading Area Start-->
		<div class="inner-headding">
			<div id="banner">
										<!---Caption Required Here! -->
							<!--<p>Lorem Ipsum is simply dummy text of the printing and typesetting industry.</p>-->
						</div>
					</div>
				</div>
			</div>
		</div>
		<!--Inner Pages Heading Area End--> 
			<div class="blog-page margin_top_cp">
			<div class="container">
			<!--MAIN CONTANT ARTICLE START-->
            <!--<div class="main-content">-->
				<div class="row-fluid">
															<!--Blog Detail Page Page Start-->
					<div id="29441" class="span12 blog-content Image">
						<div class="blog-box-1">
															<div class="bottom-row">
									<div class="left"> 
										<a href="https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/" class="title"><i class="fa fa-calendar"></i>January 23, 2020</a>
											<span><i class="fa fa-comments-o"></i> Comments are off</span>		


											<a href="https://www.niacouncil.org/author/niac-staff/"  class="title"><i class="fa fa-user"></i>NIAC</a> 

										<ul>
											<li class="post_tags"><i class="fa fa-tags"></i><a href="https://www.niacouncil.org/tag/muslim-ban/" rel="tag">Muslim Ban</a><a href="https://www.niacouncil.org/tag/no-ban-act/" rel="tag">No BAN Act</a></li>
										</ul>
										<ul class="pull-right post_category">
											<li class="post_tags">
											<i class="fa fa-tasks"></i><a href="https://www.niacouncil.org/category/discrimination-and-civil-rights/">Discrimination &amp; Civil Rights</a><a href="https://www.niacouncil.org/category/for-policymakers/">For Policymakers</a><a href="https://www.niacouncil.org/category/news/">News</a><a href="https://www.niacouncil.org/category/opinion-and-analysis/">Opinion &amp; Analysis</a>											</li>
										</ul>
									</div>
								</div>
								<div class="text">
									<h2>How the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S. </h2>									<p><span style="font-weight: 400;">President Trump’s Muslim ban survived judicial review largely due to a favorable interpretation of the 1965 Immigration and Nationality Act (INA), which provides the President with authority to limit the entry of aliens. In the majority opinion of the Supreme Court case, Chief Justice Roberts </span><a href="https://www.supremecourt.gov/opinions/17pdf/17-965_h315.pdf"><span style="font-weight: 400;">stated</span></a><span style="font-weight: 400;"> that “the President has lawfully exercised the broad discretion granted to him under [the Immigration and Nationality Act] to suspend the entry of aliens into the United States.” </span></p>
<p><span style="font-weight: 400;">In so doing, the Court ignored a clear track record of discriminatory intent from the President as well as numerous legal protections &#8211; under both the Constitution and a separate provision of the INA &#8211; against discrimination. In her dissenting opinion, Justice Sotomayor said that the majority was “ignoring the facts, misconstruing our legal precedent, and turning a blind eye to the pain and suffering the Proclamation inflicts upon countless families and individuals, many of whom are United States citizens.” Now, tens of thousands of individuals are barred by the ban every year for no reason other than the President’s bigotry.</span></p>
<p><span style="font-weight: 400;">Following the travesty of the Supreme Court’s decision, Congress has a chance to clarify that Congress has not given the President a blank check to discriminate. The NO BAN Act (H.R. 2214/S. 1123) would rescind the Muslim ban as well as rectify fatal flaws within the INA that have allowed the Muslim Ban, and other bans, to be implemented. The NO BAN Act, which currently has over 210 cosponsors, is the best way to halt Trump’s discriminatory ban as well as prevent future Presidents from violating civil rights and abusing their authority on discriminatory grounds. </span></p>
<p><b>The Immigration &amp; Nationality Act and the Muslim Ban</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The INA, passed in 1965, contains a broad, exclusionary provision in Section 212(f) that the Trump administration has used to justify numerous discriminatory policies. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Section 212(f) states that the President may “suspend the entry of all aliens or any class of aliens” whenever he or she determines their entry to be “detrimental to the interests of the United States.” </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The original intent of the INA was to do away with the quota system and to </span><a href="https://pennstatelaw.psu.edu/sites/default/files/LawProfessorLetterNOBANActFinal.pdf"><span style="font-weight: 400;">usher</span></a><span style="font-weight: 400;"> in a new era of non-discrimination in our immigration system. It included language that barred discrimination on the basis of race, sex, nationality, and place of residence, but not religion. The Supreme Court, in its decision that ultimately upheld the ban, implemented a much broader interpretation of the 212(f) statue that has now endowed the Presidency with near-unfettered authority in its immigration policy. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">To date, the Trump administration has used this broadly worded, 54-year old statute, to ban individuals from seven Muslim-majority countries, </span><a href="https://www.nytimes.com/2019/11/02/us/trump-immigration-health-care-visas.html"><span style="font-weight: 400;">restrict</span></a> <span style="font-weight: 400;">healthcare for immigrants</span><span style="font-weight: 400;">, and effectively end </span><a href="https://www.newyorker.com/news/news-desk/an-immigration-attorney-at-the-aclu-on-fighting-trumps-asylum-ban"><span style="font-weight: 400;">asylum</span></a><span style="font-weight: 400;"> at the southern border. While the latter two policies have been held up in the courts, the administration’s legal justifications for both have rested once again on the INA and its 212(f) provision. </span></li>
</ul>
<p><b>The </b><a href="https://www.congress.gov/bill/116th-congress/house-bill/2214?q=%7B%22search%22%3A%5B%22National+Origin-Based+Antidiscrimination+for+Nonimmigrants%22%5D%7D&amp;s=1&amp;r=1"><b>NO BAN Act</b></a><b>: Fixing the INA and Repealing the Ban</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">The NO BAN Act achieves two goals: 1) it immediately rescinds the Muslim ban, asylum ban, and refugee ban; and 2) puts </span><span style="font-weight: 400;">in place standards for the authority currently provided by the INA.  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">In the INA’s current form, the 212(f) statute does not codify what factors determine whether an aliens’ entry is “detrimental” to U.S. interests, what restrictions are “appropriate,” and how long those restrictions should last. These gaps provide broad latitude to a President to mask discriminatory actions under Executive privilege, as Trump has done.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The NO BAN Act would remedy these gaps by </span><a href="https://www.aclu.org/blog/immigrants-rights/congressional-action-end-bans-now-and-future"><span style="font-weight: 400;">curtailing</span></a><span style="font-weight: 400;"> the broad and unspecific language in the current law and by requiring the government to meet a more stringent standard in suspending or restricting entry based on “credible facts” and connected to “specific acts” that have actually occurred.  </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">With the NO BAN Act, Congress would also be routinely notified and briefed on the status, implementation, and legal authority for the executive’s actions. </span><span style="font-weight: 400;">It would also expand the INA’s anti-discrimination language by specifically prohibiting religious-based discrimination. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">While the ban has been implemented in some form or another for nearly three years, Congress has only held one hearing on its implementation. The NO BAN Act </span><span style="font-weight: 400;">provides greater avenues for oversight by Congress on the use of such authorities in order to hold administrations accountable.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">The legislation would still allow the President to respond to imminent threats such as disease outbreaks and other events that are legitimate threats to public health and safety, but it guards against blanket bans on ethic, religious, and country-specific groups.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Moreover, even prior to the ban, immigrants wishing to come to the United States already went through one of the most exhaustive vetting </span><a href="https://www.brennancenter.org/our-work/research-reports/extreme-vetting-and-muslim-ban"><span style="font-weight: 400;">processes</span></a><span style="font-weight: 400;"> in the world. This system has proven to be remarkably </span><a href="https://www.cato.org/publications/policy-analysis/extreme-vetting-immigrants-estimating-terrorism-vetting-failures"><span style="font-weight: 400;">effective</span></a><span style="font-weight: 400;"> for the government’s counterterrorism policies and does not need a bigoted, discriminatory ban to augment the system. </span></li>
</ul>
<p><span style="font-weight: 400;">Without the NO BAN Act, President Trump has a blank check to ban entire nations from the United States with little Congressional oversight and little remaining legal recourse for affected communities. With the NO BAN Act, Trump’s Muslim ban would be no more and future Presidents would have to meet stringent criteria tied to facts in order to institute bans, while both Congress and affected communities would have substantial recourse to step-in in the event of a discriminatory order. The choice is clear: Congress must pass the NO BAN Act. </span><span style="font-weight: 400;"> </span></p>
<p><b>Additional Resources <br />
</b><span style="font-weight: 400;">National Iranian American Council (NIAC) &#8211; </span><a href="https://www.niacouncil.org/muslim-ban-statistics-show-continued-discriminatory-impact/"><span style="font-weight: 400;">Discriminatory Nature of the Ban  </span></a><br />
<span style="font-weight: 400;">National Immigration Law Center (NILC) &#8211; </span><a href="https://www.nilc.org/issues/immigration-enforcement/faq-the-no-ban-act/"><span style="font-weight: 400;">FAQ: The No Ban Act </span></a><br />
<span style="font-weight: 400;">American Civil Liberties Union (ACLU) &#8211; </span><a href="https://www.aclu.org/blog/immigrants-rights/congressional-action-end-bans-now-and-future"><span style="font-weight: 400;">Congressional Action to End the Bans </span></a><br />
<span style="font-weight: 400;">Congressional Research Service &#8211; </span><a href="https://fas.org/sgp/crs/homesec/R44743.pdf"><span style="font-weight: 400;">Executive Authority to Exclude Aliens: In Brief </span></a><br />
<span style="font-weight: 400;">The Supreme Court of the United States: </span><a href="https://www.supremecourt.gov/opinions/17pdf/17-965_h315.pdf"><i><span style="font-weight: 400;">Trump v. Hawaii</span></i></a></p>
<p>&nbsp;</p>
								</div>
							
								<div class="blog-detail-bottom-row">
									<div class="share-socila">
										<strong class="title">Share Post</strong>
									  <ul>
										<li>
														<ul class="topbar-social topbar-social-cp">
				<li><a href="http://www.facebook.com/share.php?u=https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>				<li><a href="http://twitter.com/home?status=How%20the%20Trump%20Administration%20has%20Abused%20the%20Immigration%20and%20Nationality%20Act%20(INA)%20to%20Ban%20Muslims%20from%20the%20U.S. %20-%20https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>								<li><a href="https://plus.google.com/share?url={https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/}"><i class="fa fa-google-plus"></i><span>Google Plus</span></a></li>				<!--<li><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/&#038;title=How%20the%20Trump%20Administration%20has%20Abused%20the%20Immigration%20and%20Nationality%20Act%20(INA)%20to%20Ban%20Muslims%20from%20the%20U.S. "><i class="fa fa-linkedin"></i></a></li>-->
				<li><a href="http://reddit.com/submit?url=https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/&#038;title=How the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S. "><i class="fa fa-reddit"></i><span>Reddit</span></a></li>				<li><a href="http://digg.com/submit?url=https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/&#038;title=How the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S. "><i class="fa fa-digg"></i><span>Digg</span></a></li>							</ul>				
												</li>	
									  </ul>
									  
									</div>
								</div>
							


							
								<div class="author-box">
									<h4>About Author</h4>
									

									<span class="frame"><a href="https://www.niacouncil.org/trump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s/"><img src="https://www.niacouncil.org/wp-content/uploads/2014/04/NIAC-Logo-64x64.png" width="48" height="48" alt="NIAC" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 alignnone photo" /></a><strong class="title"><a href="https://www.niacouncil.org/author/niac-staff/">NIAC</a></strong></span><span class="text">Learn more about the <a href="http://niacouncil.org/about-niac/staff-board/">NIAC staff here</a>.</span><div class="contact-me-row"> <strong class="title">Connect with Me:</strong><ul><li><a href="mailto:info@niacouncil.org"><i class="fa fa-envelope"></i></a></li></ul></div>  

								</div>
								
													
						</div>
					</div>
							<!--Blog Detail Page Page End--> 
											
					</div>
				</div>
			<!--</div>-->
		</div>
	</div>
<div class="clear"></div>
	
	
    <!--Footer 1 Start-->
	
	
    <footer id="footer"> 
		<!--Footer Top Start-->
		<div class="footer-top">
			<div class="container">
				<div class="row">
					<div class="span4 widget_text"><h2>About NIAC<span class="h-line"></span></h2>			<div class="textwidget"><div class="box-1">

<p>The National Iranian American Council is a nonpartisan, nonprofit organization dedicated to strengthening the voice of Iranian Americans and promoting greater understanding between the American and Iranian people. We accomplish our mission through expert research and analysis, civic and policy education, and community building.</p>

<p><a href="https://www.guidestar.org/profile/73-1626026" target="_blank" rel="noopener"><img class="alignright" src="https://widgets.guidestar.org/gximage2?o=8102505&amp;l=v4" /></a>We are the 501(c)3 sister organization of <a href="https://www.niacaction.org/">NIAC Action</a>, the grassroots, civic action organization committed to advancing peace and championing the priorities of the Iranian-American community.</p>

<p><a class="btn-readmore" href="/about-niac/">Read More </a></p>
</div></div>
		</div><div class="span4 widget_text"><h2>Contact Us<span class="h-line"></span></h2>			<div class="textwidget">National Iranian American Council<br>
PO Box 65439<br>
Washington, DC 20035<br>
P: 202-386-6325<br><br>

<a href="/about-niac/contact-us/" target="_top" style="color: #ffffff; text-decoration: underline;">Contact Us</a></div>
		</div><div class="widget_text span4 widget_custom_html"><h2>Get Updates<span class="h-line"></span></h2><div class="textwidget custom-html-widget"><style type='text/css'>#NVSignupForm101122 header.at-title{display:none}
legend.at-legend{display:none}</style>

<script type='text/javascript' src='https://d1aqhv4sn5kxtx.cloudfront.net/actiontag/at.js' crossorigin='anonymous'></script>
 <div class="ngp-form"
     data-form-url="https://actions.everyaction.com/v1/Forms/9jq8wP6MpESyHGshPEGAwA2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody">
</div>

<div style="display:none" id="get-updates">
<script type='text/javascript' src='https://d1aqhv4sn5kxtx.cloudfront.net/actiontag/at.js' crossorigin='anonymous'></script>
 <div class="ngp-form"
     data-form-url="https://actions.everyaction.com/v1/Forms/9jq8wP6MpESyHGshPEGAwA2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody">
</div>
</div>

<p>
	<a href="/privacy-policy/" style="color: #ffffff; text-decoration: underline;">Privacy Policy</a>
</p></div></div>				</div>
			</div>
		</div>
				<!--Footer Top End--> 
		<div class="clear"></div>
		<!--Footer Social Start-->
		<div class="footer-social">
			<div class="container">
				<div class="footer-top-sec">
					<strong class="footer-logo">
						<a class="" title="NIACHow the Trump Administration has Abused the Immigration and Nationality Act (INA) to Ban Muslims from the U.S.  | NIAC" href="https://www.niacouncil.org">
							<img width="261" height="75" src="https://www.niacouncil.org/wp-content/uploads/scorecard/image//NIAC-Logo-261x75-Negative.png" alt="footer logo" />						</a>
					</strong>
					<div class="footer-social-box">
													<ul>
								<li><a title="Facebook" class="social-color-1" href="https://www.facebook.com/NIACouncil"><i class="fa fa-facebook"></i></a></li>								<li><a title="Twitter" class="social-color-2" href="https://twitter.com/niacouncil"><i class="fa fa-twitter"></i></a></li>																																<li><a title="Youtube" class="social-color-6" href="https://www.youtube.com/user/NIACouncil"><i class="fa fa-youtube"></i></a></li>																																<li><a title="Instagram" class="social-color-1" href="https://www.instagram.com/niacouncil/?hl=en"><i class="fa fa-instagram"></i></a></li>																							</ul>	
											</div>
				</div>
			</div>
		</div>
		<!--Footer Social End--> 
		<!--Footer Copyright Start-->
		<div class="footer-copyright"><p>© <a href="https://niac.wpengine.com" style="color: #999;">National Iranian American Council</a></p></div>
		<!--Footer Copyright End--> 
	</footer>
		<!-- Footer Area End--> 
	<div class="clear"></div>
</div>
<!--Wrapper End--> 
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="right:0px;top:350px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.niacouncil.org%2Ftrump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s%2F&amp;linkname=How%20the%20Trump%20Administration%20has%20Abused%20the%20Immigration%20and%20Nationality%20Act%20%28INA%29%20to%20Ban%20Muslims%20from%20the%20U.S.%C2%A0%20%7C%20NIAC" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.niacouncil.org%2Ftrump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s%2F&amp;linkname=How%20the%20Trump%20Administration%20has%20Abused%20the%20Immigration%20and%20Nationality%20Act%20%28INA%29%20to%20Ban%20Muslims%20from%20the%20U.S.%C2%A0%20%7C%20NIAC" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_balatarin" href="https://www.addtoany.com/add_to/balatarin?linkurl=https%3A%2F%2Fwww.niacouncil.org%2Ftrump-administration-abused-immigration-nationality-act-ina-ban-muslims-u-s%2F&amp;linkname=How%20the%20Trump%20Administration%20has%20Abused%20the%20Immigration%20and%20Nationality%20Act%20%28INA%29%20to%20Ban%20Muslims%20from%20the%20U.S.%C2%A0%20%7C%20NIAC" title="Balatarin" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div>		<div class="my_timeline_hover_12_123" id="">
		</div>
			<div style="display:none">
	<div class="grofile-hash-map-6d06b0517c1b544a79ac7de9c179dc5c">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10380180-2', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202004'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/bxslider.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/jquery.bxslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/jquery.fancybox.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loader = {"site_loader":"","element_loader":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/cp_loader.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/comment-reply.min.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.niacouncil.org\/wp-admin\/admin-ajax.php","nonce":"d493c7bd01"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/bootstrap.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/politicize/frontend/js/frontend_scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202004.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'69557715',post:'29441',tz:'-5',srv:'www.niacouncil.org'} ]);
	_stq.push([ 'clickTrackerInit', '69557715', '29441' ]);
</script>
</body>
</html>