
<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<title>Watch NIAC&#8217;s Virtual Gala LIVE here! &#8211; NIAC</title>
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10380180-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10380180-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.niacouncil.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.7.1597045176"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.niacouncil.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.7.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='secondline-psb-subscribe-button-styles-css'  href='https://www.niacouncil.org/wp-content/plugins/podcast-subscribe-buttons/assets/css/secondline-psb-styles.css?ver=5.2.7.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='open-iconic-bootstrap-css'  href='https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/css/open-iconic-bootstrap.css?ver=v4.0.0.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-4-css'  href='https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/css/bootstrap.css?ver=v4.0.0.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-4-style-css'  href='https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/style.css?ver=1.0.2.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://www.niacouncil.org/wp-content/plugins/newsletter/style.css?ver=6.5.1.1597045176' type='text/css' media='all' />
<link rel='stylesheet' id='wp-bootstrap-4_no-kirki-css'  href='https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/style.css?ver=1597045176' type='text/css' media='all' />
<style id='wp-bootstrap-4_no-kirki-inline-css' type='text/css'>
.custom-logo{height:60px;width:auto;}.navbar.bg-dark{background-color:#343a40 !important;}a,.btn-outline-primary,.content-area .sp-the-post .entry-header .entry-title a:hover,.btn-link{color:#007bff;}.btn-primary,input[type="button"],input[type="reset"],input[type="submit"],.sp-services-section .sp-single-service .sp-service-icon,.button.add_to_cart_button,.wc-proceed-to-checkout .checkout-button.button,.price_slider_amount button[type="submit"]{background-color:#007bff;}.btn-primary,input[type="button"],input[type="reset"],input[type="submit"],.btn-outline-primary,.button.add_to_cart_button,.wc-proceed-to-checkout .checkout-button.button,.price_slider_amount button[type="submit"]{border-color:#007bff;}.btn-outline-primary:hover{background-color:#007bff;border-color:#007bff;}.entry-title a:hover{color:#007bff !important;}.btn-primary:focus,.btn-outline-primary:focus{box-shadow:0 0 0 0.1rem #007bff !important;}.shop_table.shop_table_responsive.woocommerce-cart-form__contents button[type="submit"],.form-row.place-order button[type="submit"],.single-product .summary.entry-summary button[type="submit"]{background-color:0 0 0 0.1rem #007bff !important;border-color:0 0 0 0.1rem #007bff !important;}a:hover,a:active,a:focus,.btn-link:hover,.entry-meta a:hover,.comments-link a:hover,.edit-link a:hover{color:#0069d9;}.btn-primary:hover,.btn-primary:active,.btn-primary:focus,input[type="button"]:hover,input[type="button"]:active,input[type="button"]:focus,input[type="submit"]:hover,input[type="submit"]:active,input[type="submit"]:focus,.btn-primary:not(:disabled):not(.disabled):active,.button.add_to_cart_button:hover,.wc-proceed-to-checkout .checkout-button.button:hover,.price_slider_amount button[type="submit"]:hover{background-color:#0069d9;border-color:#0069d9;}.shop_table.shop_table_responsive.woocommerce-cart-form__contents button[type="submit"]:hover,.form-row.place-order button[type="submit"]:hover,.single-product .summary.entry-summary button[type="submit"]:hover{background-color:#0069d9 !important;border-color:#0069d9 !important !important;}.site-footer.bg-white{background-color:#ffffff !important;}.site-footer.text-muted{color:#6c757d !important;}.site-footer a{color:#007bff !important;}body,button,input,optgroup,select,textarea{font-family:-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif;font-weight:400;line-height:;letter-spacing:;}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6{font-family:-apple-system, BlinkMacSystemFont, &#039;Segoe UI&#039;, Roboto, Oxygen-Sans, Ubuntu, Cantarell, &#039;Helvetica Neue&#039;, sans-serif;font-weight:500;line-height:;letter-spacing:;}.container{max-width:1140px;}.elementor-section.elementor-section-boxed>.elementor-container{max-width:1140px;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.niacouncil.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?ver=7.10.4.1597045176'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp.1597045176'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1.1597045176'></script>
<link rel='https://api.w.org/' href='https://www.niacouncil.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.niacouncil.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.niacouncil.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NIAC Virtual Gala 2020 Drink Recipes' href='https://www.niacouncil.org/niac-virtual-gala-2020-drink-recipes/' />
<link rel='next' title='NIAC Action Applauds House for Ruling Out War with Iran Again' href='https://www.niacouncil.org/niac-action-applauds-house-for-ruling-out-war-with-iran-again/' />
<meta name="generator" content="WordPress 5.2.7" />
<link rel="canonical" href="https://www.niacouncil.org/watch-niacs-2020-virtual-gala-live-here/" />
<link rel='shortlink' href='https://www.niacouncil.org/?p=33024' />
<link rel="alternate" type="application/json+oembed" href="https://www.niacouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niacouncil.org%2Fwatch-niacs-2020-virtual-gala-live-here%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.niacouncil.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.niacouncil.org%2Fwatch-niacs-2020-virtual-gala-live-here%2F&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 1: unbounce -->
<script src="https://024ff73e25b24f1586e13ec74583abd4.js.ubembed.com" async></script>
<!-- /end HFCM by 99 Robots -->
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<style type="text/css">
                    .ctl-bullets-container {
                display: block;
                position: fixed;
                right: 0;
                height: 100%;
                z-index: 1049;
                font-weight: normal;
                height: 70vh;
                overflow-x: hidden;
                overflow-y: auto;
                margin: 15vh auto;
            }</style><link rel="pingback" href="https://www.niacouncil.org/xmlrpc.php">			<style type="text/css">
				.wb-bp-front-page .wp-bs-4-jumbotron {
					background-image: url(https://www.niacouncil.org/wp-content/uploads/Copy-of-Copy-of-Untitled-1.png);
				}
				.wp-bp-jumbo-overlay {
					background: rgba(33,37,41, 0.7);
				}
			</style>
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://www.niacouncil.org/wp-content/uploads/2020/03/niac-new-favicon.ico" sizes="32x32" />
<link rel="icon" href="https://www.niacouncil.org/wp-content/uploads/2020/03/niac-new-favicon.ico" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.niacouncil.org/wp-content/uploads/2020/03/niac-new-favicon.ico" />
<meta name="msapplication-TileImage" content="https://www.niacouncil.org/wp-content/uploads/2020/03/niac-new-favicon.ico" />
		<style type="text/css" id="wp-custom-css">
			.ngp-form.header-signup .at-title {
    background:#399ce7;
}

.relatedactions img {
    padding: 20px 20px 20px 0px;
}
.area-featured-campaign img {
    padding: 20px;
}
.media_banner_top {
	
	  background-repeat: no-repeat;
    background-size: cover;
    padding-top: 90px;
    padding-bottom: 80px;
    padding-left: 40px;
    margin-top: 40px;
		height:332px;
}

.ytp-chrome-controls {
    display: none;
}

.ytp-progress-bar-container {
    display: none;
}
.campaigns .area-featured-campaign-content-wrap{
	padding-right:20px!important;
}
.area-featured-campaign-content-wrap p {
    margin-bottom: 35px;
   
}
.headertext{
	    margin-top: 35px!important;
}
.has-tabs .nav-tabs .nav-item {
    margin-left: 0px!important;
}

.btnmorecontainer {
    margin-top: 15px;
}
.susbscribeform{
	margin-bottom: -24px;
	display:none;
}
.custom-iran {
		margin-bottom: -50px;
}
.supportPadding{
		padding-bottom: 25px;	
}

@media screen and (max-width: 375px){
	
.break:before{ display: block; content: “ “; }

}

@media screen and (max-width: 580px){
	
	.otherwaydonate {
    margin-top: 10px;
}

	.home-press-room-post p {
    margin-bottom: 0;
}
	.home-press-room h3{		
    margin-bottom: 20px;
    margin-top: 40px;
	}
	.has-tabs .nav-tabs .nav-item {
    max-width: 100%;
}
	.area-featured-campaign-content-wrap p {
    margin-bottom: 50px;
}
	.site-header .form-control{
		margin-left: -34px;
	}
}
		</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="NIAC"/>
  <meta property="og:title" content="Watch NIAC&#039;s Virtual Gala LIVE here!"/>
  <meta property="og:url" content="https://www.niacouncil.org/watch-niacs-2020-virtual-gala-live-here/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Watch NIAC&#039;s 2020 Virtual Gala LIVE here!"/>
  <meta property="og:image" content="https://www.niacouncil.org/wp-content/uploads/2020/03/NIAC-_-default-OG.png"/>
  <meta property="og:image:url" content="https://www.niacouncil.org/wp-content/uploads/2020/03/NIAC-_-default-OG.png"/>
  <meta property="og:image:secure_url" content="https://www.niacouncil.org/wp-content/uploads/2020/03/NIAC-_-default-OG.png"/>
  <meta property="article:published_time" content="2020-07-30T23:12:08+00:00"/>
  <meta property="article:modified_time" content="2020-07-30T23:25:46+00:00" />
  <meta property="og:updated_time" content="2020-07-30T23:25:46+00:00" />
  <meta property="article:section" content="Media Gallery"/>
  <meta property="article:publisher" content="https://facebook.com/niacouncil/"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Watch NIAC&#039;s Virtual Gala LIVE here!"/>
  <meta itemprop="headline" content="Watch NIAC&#039;s Virtual Gala LIVE here!"/>
  <meta itemprop="description" content="Watch NIAC&#039;s 2020 Virtual Gala LIVE here!"/>
  <meta itemprop="image" content="https://www.niacouncil.org/wp-content/uploads/2020/03/NIAC-_-default-OG.png"/>
  <meta itemprop="datePublished" content="2020-07-30"/>
  <meta itemprop="dateModified" content="2020-07-30T23:25:46+00:00" />
  <meta itemprop="author" content="Mana Mostatabi"/>
  <!--<meta itemprop="publisher" content="NIAC"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Watch NIAC&#039;s Virtual Gala LIVE here!"/>
  <meta name="twitter:url" content="https://www.niacouncil.org/watch-niacs-2020-virtual-gala-live-here/"/>
  <meta name="twitter:description" content="Watch NIAC&#039;s 2020 Virtual Gala LIVE here!"/>
  <meta name="twitter:image" content="https://www.niacouncil.org/wp-content/uploads/2020/03/NIAC-_-default-OG.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
  <meta name="twitter:site" content="@NIACouncil"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

	<script type='text/javascript' src='https://d1aqhv4sn5kxtx.cloudfront.net/actiontag/at.js' crossorigin='anonymous'></script>
	<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
	<script type="text/javascript" src="https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/js/sjs.js"></script>

	<script type="text/javascript" src="https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/js/masonry.pkgd.min.js"></script>
	<script type="text/javascript" src="https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/js/infinite-scroll.pkgd.min.js"></script>
	<script type="text/javascript" src="https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/js/imagesloaded.pkgd.min.js"></script>
	<div id="screen-video" class=""><div id="pause-button">X</div><iframe id="fullscrn-video" src="//www.youtube.com/embed/?enablejsapi=1&version=3&playerapiid=ytplayer?autoplay=0&showinfo=0&controls=0" frameborder="0" allowfullscreen></iframe></div>
																									
	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
			n.callMethod.apply(n,arguments):n.queue.push(arguments)};
			if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
			n.queue=[];t=b.createElement(e);t.async=!0;
			t.src=v;s=b.getElementsByTagName(e)[0];
			s.parentNode.insertBefore(t,s)}(window, document,'script',
				'https://connect.facebook.net/en_US/fbevents.js');
			fbq('init', '160556278091170');
			fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=160556278091170&ev=PageView&noscript=1"
			/></noscript>
			<!-- End Facebook Pixel Code -->

<script src="//d.bablic.com/snippet/5e820e651ecb0e0001724bd8.js?version=3.9"></script>			

</head>

		<body class="post-template-default single single-post postid-33024 single-format-standard cooltimeline-body">
			<div id="page" class="site">
				<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

				<header id="masthead" class="site-header ">
					<nav id="site-navigation" class="main-navigation navbar navbar-expand-lg navbar-dark">
												
						<div class="site-branding-text">
							<a href="https://www.niacouncil.org/" rel="home" class="navbar-brand mb-0"><img src="https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/images/main-logo.svg" alt="National Iranian American Council" /></a>
							<div class="site-meta"></div>
						</div>

						<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#primary-menu-wrap" aria-controls="primary-menu-wrap" aria-expanded="false" aria-label="Toggle navigation">
							<span class="navbar-toggler-icon"></span>
						</button>
						<div class="secondary-mobile-menu">
							<div class="row">
								<div class="col-sm-12">
																		<div class="btn-nav-donate"><a href="/donate">Donate ›</a></div>
									<div class="btn-act-pac"><a href="https://niacactionpac.org" target="_blank">NIAC Action PAC ›</a></div>
								</div>
							</div>
							<div class="mobile-search-bar"><form role="search" method="get" class="searchform wp-bootstrap-4-searchform" action="https://www.niacouncil.org/">
    <input type="text" class="s form-control" name="s" placeholder="Search&hellip;" value="" >
</form>
</div>
						</div>
						<div id="primary-menu-wrap" class="collapse navbar-collapse"><ul id="primary-menu" class="navbar-nav ml-auto"><li class='nav-item  dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">ABOUT</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/mission-and-vision/" class="nav-link">Mission & Vision</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/staff-board/" class="nav-link">Staff &#038; Board</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/transparency/" class="nav-link">Transparency</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/about-niac/accomplishments/" class="nav-link">Accomplishments</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/career-internship-opportunities/" class="nav-link">Careers</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/about-niac/leadership-council/" class="nav-link">Leadership Council</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/about-niac/community-code-of-conduct/" class="nav-link">Community Code of Conduct</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/about-niac/gender-champions/" class="nav-link">Gender Champions</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/about-niac/faq/" class="nav-link">Frequently Asked Questions</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/contact-us/" class="nav-link">Contact</a></li>
</ul>
</li>
<li class='nav-item  dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Our Work</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/areas-of-work/" class="nav-link">Our Work</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_28" class="nav-link">Political Power</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_29" class="nav-link">Peace & Diplomacy</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_30" class="nav-link">Equitable Immigration</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_31" class="nav-link">Protecting Civil Rights</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_32" class="nav-link">Spotlighting Human Rights</a></li>
<li class='nav-item    menu-item menu-item-type-custom menu-item-object-custom'><a href="/areas-of-work/#tab_tab_475" class="nav-link">Community & Culture</a></li>
</ul>
</li>
<li class='nav-item  dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">News & Publications</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/news-publications/" class="nav-link">News &#038; Publications</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/resources/" class="nav-link">Resources</a></li>
<li class='nav-item    menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent'><a href="https://www.niacouncil.org/category/media/" class="nav-link">Media Gallery</a></li>
<li class='nav-item    menu-item menu-item-type-post_type_archive menu-item-object-press_room'><a href="https://www.niacouncil.org/press_room/" class="nav-link">Press Room</a></li>
</ul>
</li>
<li class='nav-item  dropdown  menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children'><a href="#" class="nav-link dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">Take Action</a><ul class='dropdown-menu  depth_0'><li class='nav-item    menu-item menu-item-type-post_type_archive menu-item-object-campaign'><a href="https://www.niacouncil.org/campaign/" class="nav-link">Campaigns</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/find-a-club-to-join/" class="nav-link">Find a Chapter</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/events/" class="nav-link">Upcoming Events</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/become-a-niac-action-member/" class="nav-link">Become a Member</a></li>
<li class='nav-item    menu-item menu-item-type-post_type menu-item-object-page'><a href="https://www.niacouncil.org/donate/" class="nav-link">Donate</a></li>
</ul>
</li>
</ul></div>						<ul class="secondary-menu">
							<li class="btn-act-pac"><a href="https://niacactionpac.org" target="_blank">NIAC Action PAC ›</a></li>
							<li class="btn-nav-donate"><a href="https://www.niacouncil.org/donate">Donate ›</a></li>
							<li><a id="btn-search" class="btn-nav-search">&nbsp;</a> </li>
						</ul>
											</nav><!-- #site-navigation -->
					<div class="search-bar"><form role="search" method="get" class="searchform wp-bootstrap-4-searchform" action="https://www.niacouncil.org/">
    <input type="text" class="s form-control" name="s" placeholder="Search&hellip;" value="" >
</form>
</div>
				</header><!-- #masthead -->

				<div id="content" class="site-content">



   <!-- /careers -->

      
  <main id="main" class="site-main has-tabs">

   <article id="post-33024" class="card mt-3r post-33024 post type-post status-publish format-standard hentry category-media tag-political-power">

    <header class="entry-header">

     <div class="container">           
      <h1 class="entry-title card-title h2">
        News & Publications
      </h1>
    </div>
  </header><!-- .entry-header -->

  <div class="nav-tabs-wrapper">

   <div class="container">

    <ul class="new-publication-desktop-menu nav nav-tabs">
      <li class="nav-item">
        <a class="nav-link" href="https://www.niacouncil.org/news-publications/#tab_tab_all">Everything</a>
      </li>
      <li class="nav-item">
        <a class="nav-link " href="https://www.niacouncil.org/news-publications/#tab_tab_publications">Publications</a>
      </li>
      <li class="nav-item">
        <a class="nav-link " href="https://www.niacouncil.org/news-publications/#tab_tab_press_room">Press Room</a>
      </li>
      <li class="nav-item">
        <a class="nav-link " href="https://www.niacouncil.org/news-publications/#tab_tab_iran_unfiltered">Iran Unfiltered</a>
      </li>
      <li class="nav-item">
        <a class="nav-link " href="https://www.niacouncil.org/news-publications/#tab_tab_other">Human Rights Tracker</a>
      </li>
    </ul>

    <div class="areas-of-work-mobile-menu dropdown show">
      <a class="btn btn-secondary dropdown-toggle" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
        Select area
      </a>
      <ul class="nav dropdown-menu" aria-labelledby="dropdownMenuLink">
        <li class="nav-item">
          <a class="nav-link active" href="https://www.niacouncil.org/news-publications/#tab_tab_all">Everything</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="https://www.niacouncil.org/news-publications/#tab_tab_publications">Publications</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="https://www.niacouncil.org/news-publications/#tab_tab_press_room">Press Room</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="https://www.niacouncil.org/news-publications/#tab_tab_iran_unfiltered">Iran Unfiltered</a>
        </li>
        <li class="nav-item">
          <a class="nav-link" href="https://www.niacouncil.org/news-publications/#tab_tab_other">Human Rights Tracker</a>
        </li>
      </ul>
    </div>


            </div>

          </div>


          

       <div class="fullpost">
        <div class="container">
          <div class="row">
            <div class="col-lg-9">
              <div class="fullpostheader">
                <div class="headerfullpost">
                                </div>
               <div class="fullposttitle">
                <div class="datefullpost">July 30, 2020</div> 
                <h1>Watch NIAC&#8217;s Virtual Gala LIVE here!</h1>
                <div class="tags"><a href="https://www.niacouncil.org/tag/political-power/" rel="tag">Political Power</a></div>
              </div>
            </div>
            <div class="fullpostcontent">

              <div class="inthisreport">
                              </div>
              <div class="fullpostcontentmain">
               <p style="text-align: center;"><iframe src="https://www.youtube.com/embed/2rvIEHr2jj4" width="700" height="400" frameborder="0" allowfullscreen="allowfullscreen"><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe></p>
<p>
<link rel='preload' href='https://d3rse9xjbp8270.cloudfront.net/at.js' as='script' crossorigin='anonymous'>
 <link rel='preload' href='https://d3rse9xjbp8270.cloudfront.net/at.min.css' as='style'>
 <script type='text/javascript' src='https://d3rse9xjbp8270.cloudfront.net/at.js' crossorigin='anonymous'></script></p>
<div class="ngp-form"
     data-form-url="https://secure.everyaction.com/v1/Forms/QJG1A6SYe0izzGTHpp2Cbw2"
     data-fastaction-endpoint="https://fastaction.ngpvan.com"
     data-inline-errors="true"
     data-fastaction-nologin="true"
     data-databag-endpoint="https://profile.ngpvan.com"
     data-databag="everybody"
          data-mobile-autofocus="false">
</div>
          <a href="#">Back to top</a>
        </div>
      </div>


      <div class="fullpostbottom">

        
          <div class="relatedposts">

            <h3>You might also like:</h3> 
            <div class="row">
               
               <div class="col-lg-6">

                 <div class="posts-s">

                   <div class="datepost">April 22, 2020</div> 
                   <div class="posttitle"><a href="https://www.niacouncil.org/niacast-episode-2-the-curious-case-of-dr-sirous-asgari/">NIACast &#8211; Episode 2: The curious case of Dr. Sirous Asgari</a></div>
                   <div class="tags"><a href="https://www.niacouncil.org/tag/equitable-immigration/" rel="tag">Equitable Immigration</a><a href="https://www.niacouncil.org/tag/niacast/" rel="tag">NIACast</a><a href="https://www.niacouncil.org/tag/protecting-civil-rights/" rel="tag">Protecting Civil Rights</a></div>

                                       <!--<a href="https://www.niacouncil.org/niacast-episode-2-the-curious-case-of-dr-sirous-asgari/"><img width="300" height="208" src="https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-300x208.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-300x208.png 300w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-768x532.png 768w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-1024x710.png 1024w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2.png 1436w" sizes="(max-width: 300px) 100vw, 300px" /></a> -->

                    <a href="https://www.niacouncil.org/niacast-episode-2-the-curious-case-of-dr-sirous-asgari/" class="latest-news-box" style="background: url(https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2.png);background-size:cover">
                    </a>

                  


                </div>
              </div>
             
               <div class="col-lg-6">

                 <div class="posts-s">

                   <div class="datepost">April 17, 2020</div> 
                   <div class="posttitle"><a href="https://www.niacouncil.org/niacast-episode-1-should-the-u-s-lift-sanctions-during-the-coronavirus-pandemic/">NIACast &#8211; Episode 1: Should the U.S. lift sanctions during the coronavirus pandemic?</a></div>
                   <div class="tags"><a href="https://www.niacouncil.org/tag/niacast/" rel="tag">NIACast</a><a href="https://www.niacouncil.org/tag/peace-diplomacy/" rel="tag">Peace &amp; Diplomacy</a></div>

                                       <!--<a href="https://www.niacouncil.org/niacast-episode-1-should-the-u-s-lift-sanctions-during-the-coronavirus-pandemic/"><img width="300" height="208" src="https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-300x208.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-300x208.png 300w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-768x532.png 768w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2-1024x710.png 1024w, https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2.png 1436w" sizes="(max-width: 300px) 100vw, 300px" /></a> -->

                    <a href="https://www.niacouncil.org/niacast-episode-1-should-the-u-s-lift-sanctions-during-the-coronavirus-pandemic/" class="latest-news-box" style="background: url(https://www.niacouncil.org/wp-content/uploads/2020/04/Screen-Shot-2020-04-17-at-11.15.55-AM-2.png);background-size:cover">
                    </a>

                  


                </div>
              </div>
                      </div>

              </div>


    </div>

  </div> <!-- /related posts -->



  <div class="col-lg-3">
    <div class="sidebarfullpost">

               
<aside id="secondary" class="widget-area sidebar-1-area mt-3r card">
	<div class="ngp-form"
          data-form-url="https://actions.everyaction.com/v1/Forms/IcNSOP2f5k-9TZVJpy8Ctg2"
          data-fastaction-endpoint="https://fastaction.ngpvan.com"
          data-inline-errors="true"
          data-fastaction-nologin="true"
          data-databag-endpoint="https://profile.ngpvan.com"
          data-databag="everybody"
          data-mobile-autofocus="false" >
</aside><!-- #secondary -->
       
       <div class="urgentcampaigns-sb">
         
      <div class="donate-sb">

      </div>

    </div>
  </div>

</div>
</div>
</div>
</div>

</article>
</main>


</div><!-- #content -->

<footer id="colophon" class="site-footer text-center bg-white mt-4 text-muted">

	<section class="footer-signup footer-widgets">
		<div class="container">

			<div class="row">
				<div class="col-sm-8 text-left">
					<h3>Stay in touch</h3>
					<div class="ngp-form header-signup"
					data-form-url="https://actions.everyaction.com/v1/Forms/IcNSOP2f5k-9TZVJpy8Ctg2"
					data-fastaction-endpoint="https://fastaction.ngpvan.com"
					data-inline-errors="true"
					data-fastaction-nologin="true"
					data-databag-endpoint="https://profile.ngpvan.com"
					data-databag="everybody"
					data-mobile-autofocus="false" >
					<!-- NIAC Form https://actions.everyaction.com/v1/Forms/GAFzQFENGk-ugfzboilHXw2 -->
				</div>
			</div>
			<div class="col-sm-4 social-footer text-left">
				<h3>Follow us</h3>
				<section id="custom_html-2" class="widget_text widget wp-bp-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><ul>
<li><a href="https://twitter.com/niacouncil" target="blank" rel="noopener noreferrer"></a></li>
<li><a href="https://www.facebook.com/NIACouncil" target="blank" rel="noopener noreferrer"></a></li>
<li><a href="https://www.instagram.com/niacouncil" target="blank" rel="noopener noreferrer"></a></li>
<li><a href="https://www.youtube.com/user/NIACAction/" target="blank" rel="noopener noreferrer"></a></li>
</ul></div></section>			</div>
		</div>

		<div class="row">
			<div class="col-sm-7 text-left">
				<section id="text-2" class="widget wp-bp-footer-widget widget_text"><h5 class="widget-title h6">National Iranian American Council</h5>			<div class="textwidget"><p>NIAC Action is dedicated to building political power for the Iranian-American community to advance peace &amp; diplomacy, secure equitable immigration policies, and protect the civil rights of all Americans. NIAC, the 501(c)(3) sister organization of NIAC Action, is dedicated to educating &amp; engaging the Iranian-American community in order to further advance these priorities.</p>
</div>
		</section>			</div>
		</div>
	</div>
</section>

<div class="site-info">
	<div class="container">
		<div class="row">
			<div class="col">
				<div class="float-left">&copy; 2020 NIAC Action - <a href="https://www.niacouncil.org/privacy-policy/">Privacy Policy</a></div>
				<div class="float-right">Built by <a href="//www.tectonica.co/" target="_blank" class="credit-link">Tectonica</a></div>
			</div><!-- .site-info -->
		</div>
	</div>
</div>
<!-- /.container -->
</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/podcast-subscribe-buttons/assets/js/modal.min.js?ver=1.0.0.1597045176'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/themes/wp-bootstrap-4/assets/js/bootstrap.js?ver=v4.0.0.1597045176'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/comment-reply.min.js?ver=5.2.7.1597045176'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.1.1597045176'></script>
<script type='text/javascript' src='https://www.niacouncil.org/wp-includes/js/wp-embed.min.js?ver=5.2.7.1597045176'></script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/parallax.js/1.3.1/parallax.min.js"></script>

<script>

	(function($) {

		var  mn = $(".site-header");
		mns = "nav-scrolled";
		hdr = $('.site-header').height();

		$(window).scroll(function() {
			if ( $(this).scrollTop() > 0 )  {
				mn.addClass(mns);
			} else {
				mn.removeClass(mns);
			}
		});

		$( "#btn-search" ).click(function() {
			$(".search-bar").toggle();
		});

		$( ".navbar-toggler").click(function() {

			$(".secondary-mobile-menu").toggle();

			if ($("#primary-menu-wrap").hasClass("show") == true)  {
				mn.removeClass("show-menu");
			} else {
				mn.addClass("show-menu");
			}

		});

				$(document).ready(function() {
			$('#header-section').parallax({
				imageSrc: '',
				speed: '0.2'
						
			});

		});
		
	})( jQuery );
</script>

</body>
</html>
